Bay Six Software Forum Index Bay Six Software
Beyond the Basics
 
 FAQFAQ   SearchSearch   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Forum displays garbage

 
Post new topic   Reply to topic    Bay Six Software Forum Index -> General Discussions
View previous topic :: View next topic  
Author Message
STPendl
Full Member


Joined: 20 Aug 2007
Posts: 161
Location: Austria

PostPosted: Dec 9th, 2012, 7:42pm    Post subject: Forum displays garbage Reply with quote

The forum started to display garbage at the top of each page today.

Code:

/**/a.topic-new,a.topic-new:visited{color:#DD6900;}a.topic-new:hover,a.topic-new:active{color:#006699;}/**/.size-xs{font-size:8px;line-height:normal;}.size-s{font-size:10px;line-height:normal;}.size-n{font-size:12px;line-height:normal;}.size-l{font-size:16px;line-height:normal;}.size-xl{font-size:20px;line-height:normal;}#sitenav{font-size:14px;font-family:Verdana,sans-serif;}#sitenav UL{width:100%;background:#2040C0;list-style:none;padding:0px;margin:0px;clear:both;}#sitenav LI{float:left;padding-left:0.35em;padding-right:0.35em;}#sitenav A{color:#C0C0C0;text-decoration:none;}#sitenav A:hover{color:#FFFFFF;}#sitenav .sitesearch{width:10em;font-weight:800;font-size:10px;background:transparent;color:#CCC;border:1px #C0C0C0 solid;height:1.3em;/**/margin:0px;padding:0px 3px;}#helpdoc{color:#000000;background-color:#FFFFFF;}#helpdoc #kwd{color:#0000CC;}-->


I see this in Waterfox (= 64-bit Firefox) and IE9.

_________________
Stefan

Any code I post can be freely used, just give credit.
Back to top
View user's profile Send private message
Brent
Site Admin


Joined: 01 Jul 2005
Posts: 729

PostPosted: Dec 10th, 2012, 5:09pm    Post subject: Re: Forum displays garbage Reply with quote

Stefan,
Fortunately, I'm not getting this behavior. I tried it with IE 9.0 and FF 17.0.1 and changed my forum theme to subSilver and back to subBlack. Is it still happening? Is anyone else seeing this?

The only serverside change I've made in the past week was to go from blocking postings from FF versions older than 7.0 to now 10.0, due to spam.

_________________
Brent
Back to top
View user's profile Send private message Send e-mail
STPendl
Full Member


Joined: 20 Aug 2007
Posts: 161
Location: Austria

PostPosted: Dec 10th, 2012, 7:41pm    Post subject: Re: Forum displays garbage Reply with quote

It seems that this might be related to the new Internet connection I am using.
I had to upgrade to a beta of the next router firmware to have my new USB stick recognized by it.

Today I am connected through the old USB stick and the problem is gone.

_________________
Stefan

Any code I post can be freely used, just give credit.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Bay Six Software Forum Index -> General Discussions All times are GMT
Page 1 of 1
Jump to:  
Quick Reply
Username:
Message:
   Shortcut keys: Alt+Q to activate, Alt+P to preview, Alt+S to submit
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum



Lo-Fi Version
Powered by phpBB © 2001, 2005 phpBB Group